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پيش آيا آرزو داريد كه خودتان يك وب سايت زيبا و مورد پسندتان را طراحي كنيد ، اما نمي دانيد چگونه؟ بايد صادقانه عرض كنم كه چند سال 
اما ناراحت نباشيد چون امروز قصد ! مورد علاقه خودم را طراحي و بسازم همين موضوع براي خودم رخ داده بود كه هميشه دوست داشتم طرح هاي

نترسيد چون در اين آموزش نيازي به يك فوق حرفه اي بودن در ! دارم آموزش ابتدايي كه همان طراحي قالب در فتوشاپ است را آموزش دهم 
 .آن را فرا خواهيد گرفتفتوشاپ نيست بلكه با كمي مهارت و تلاش و توجه به جزئيات به اميد خدا 

زئيات ريز و درشت كه ج آموزششما از طريق اين ! من اين آموزش را روان و راحت و در سطح مبتدي نوشته ام تا كار نيز براي مبتديان آسانتر شود
 !پس با ياد خدا شروع كنيد. باعث زيباتر شدن وب سايت و قالب شما خواهد شد را ياد مي گيريد

  )برويد اينجابراي ديدن دمو اين قالب به ! ( تصوير نهايي آموزش را مي بينيد كه با يادگيري اين آموزش قالبتان به اين شكل مي شود
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بنابراين ، قبل از آغاز آموزش شما . را براي شما تدارك ديده ام Grid System 960براي امروز آموزش طراحي قالب در فتوشاب بر مبناي   -1
كافيست بعد از دانلود . دانلود كنيد gs.960را از آدرس  grid 960شما مي توانيد سيستم . را دانلود كنيد Grid 960مي بايست تمپليت 

ستونه و  12يكي  :گريد داراي دو حالت مي باشد 960قالب . را را با فتوشاپ باز كنيد PSD خارج نمائيد و فايل Winrar فايل را توسط برنامه
اگر هم مي . ستونه گريد بايد استفاده كنيد 12قالبي كه ميخواهيد طراحي كنيد سه ستونه هست از نوع  در صورتي كه. ستونه  16ديگري 

اگر شما . ستونه گريد استفاده كنيد 12ستونه يا همان  16ستون را در فتوشاپ طراحي نمائيد مي توانيد از نسخه  4خواهيد طراحي با 
 .ستونه خواهيد شد و مي توانيد تشخيص دهيد از كداميك استفاده كنيد 16ه و ستون 12آموزش را دنبال نمائيد متوجه توضيحات 

دانلود شده را در داخل فتوشاپ براي طراحي باز كنيد ، ما اول نياز داريم به يك طرح اوليه و كلي از وب  PSD قبل از هر كاري فايل  -2
 .سايتمان كه در تصوير زير مي توانيد نمونه كلي طرح را ببينيد
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اگر ديديد كه خط هاي راهنما شما را اذيت . را در فتوشاپ باز كنيد Col.PSD_16از تعريف تعيين كردن طرح و ساختار كلي قالب فايل  پس  -3
 Image > Canvas را بزنيد يا به منوي (Alt+Ctrl+C ) كليدهاي تركيبي. را فعال كنيد View > Clear Guids مي كند مي توانيد از منوي

size  1200گزينه ها را بر روي برويد وpx  1700طول وpx ارتفاع قرار دهيد و رنگ پس زمينه را # FFFFFF تعيين كنيد. 
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در عرض مانند تصوير يك  80pxبه اندازه  ( M ) يا زدن كليد Rectangle Tool ايجاد كنيد و با ابزار (Ctrl+N) يك لايه با كليدهاي -4
 .آن را پر كنيد dddddd# مستطيل ايجاد كنيد و با كد رنگ
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و با رنگ سفيد مانند تصوير در  600pxحالا يك براش نرم با  . قرار دهيد Overlay يك لايه جديد ديگر بسازيد و تنظيم حالت لايه را روي  -5
 .نظر بگيريد و چند بار با لبه قلمو بر روي بالاي مستطيل كليك كنيد تا افكت نور لطيف به كار داده شود
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يك مستطيل بسيار كوچك مانند تصوير ايجاد كنيد و با رنگ خاكستري تيره آن را پر  Rectangle Tool ديگر ايجاد كنيد و با ابزاريك لايه   -6
 .كنيد

 
  

www.IrPDF.com

www.IrPDF.com

www.IrPDF.com
www.IrPDF.com
http://www.mihandownload.com/
http://www.mihandownload.com/


 
 

 آ  7     

 

در پايين تصوير بكشيد و بعد يك لايه بسازيد و با رنگ سفيد پر كنيد و روي لايه  500pxيك مستطيل  Rectangle Tool با همان ابزار -7
را انتخاب و در كادر آن رنگ هاي گرادينت را  Gradient Overley را انتخاب كنيد و گزينه Blending Optionكرده و گزينه  كليك راست

 .قرار دهيد% 100را هم  Scal درجه بگذاريد و 90را روي - Angel قرار دهيد و ffffff# و d2d2d0# بين
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. از اين به بعد نيز براي استفاده هاي بعدي شما را به مرحله پنج ارجاع مي دهم. مي كنيم حالا براي ايجاد افكت نور مانند مرحله پنج عمل   -8
در نظر گرفته  600pxبگذاريد و با استفاده از ابزار براش يك براش نرم با اندازه  Overley يك لايه جديد ايجاد كنيد و و تنظيم لايه را روي

 .نيد تا افكت نور به آن داده شودو چند بار بر روي لبه مستطيل بزرگ كليك مي ك
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در بالاي صفحه بكشيد و يك لايه جديد ايجاد كنيد و آن را با رنگ سفيد پر كنيد و با ابزار  400pxبا ابزار رسم مستطيل يك مستطيل  -9
 .يك گرادينت آبي مانند تصوير ايجاد كنيد 258fcd#و  2787b7#گرادينت با كد رنگ 
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در پايين كادر آبي ايجاد كنيد و آن را با رنگ آبي تيره پر كنيد و با كليك بر  1pxجديد ايجاد كنيد و با ابزار رسم مستطيل يك خط يك لايه   -10
 :Blend mode : را انتخاب كنيد و تنظيمات را به صورت Drop Shadow را انتخاب و از كادر باز شده Blending Option روي لايه گزينه

Multiply, Opacity: 65%, Angle: -90, Distance: 1px and Size: 6px يك لايه ديگر هم ايجاد و با همان ابزار يك مستطيل . قرار دهيد
1px به اين ترتيب كادر ما داراي لبه هاي برجسته و . اين بار در بالاي كادر آبي رنگ مي كشيد و با همان تنظيمات قبلي آن را افكت مي دهيد

 .تيز مي شود
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 50وارد كنيد تا كادري به اندازه  Height را در گزينه 50pxبرويد و از فلش ها ، فلش بالا را انتخاب و  Image > Canvas size به منوي  -11
 پيكسل در بالاي كادر آبي ايجاد شود و رنگ آن را هم خاكستري كنيد و بعد يك لايه ايجاد كنيد و با استفاده از ابزار رسم مستطيل مانند

در بالا رسم و رنگ آن را خاكستري تيره قرار دهيد و بر  1pxمستطيل در نظر بگيريد و دوباره با همان ابزار  50pxبه اندازه همان  تصوير
را انتخاب و تنظيمات را مانند تصوير اجرا  Drop Shadow را كليك كنيد و گزينه Blending Option روي لايه كليك راست كرده و گزينه

 .كنيد
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در بالاي كادر و به  Radius در گزينه 5PXيك مستطيل با گوشه گرد با اندازه  L يا زدن كليد Rounded Rectangle Tool ا انتخاب ابزارب  -12
تنظيمات  Blending Option بكشيد و رنگ آن را هم نارنجي يا زرد در نظر بگيريد و بر روي لايه كليك راست كنيد و از گزينه 30*60اندازه 

 .مانند زير وارد كنيدرا 

 
Inner Shadow – color: #ffffff, Blend mode: overlay, Opacity: 60%, Angle: 120*, Distance: 7px, Size: 6px 
Inner glow – Blend mode: normal, color: #ffffff, Size: 4px 
Stroke – Size: 1px, Position: inside, color: #ce7e01 

 

 .را وارد كنيد 1pxدر كادر  Select > Modify > Contractكليك كنيد و از منوي  Ctrl+Mouse با كليدهاي Shape لايه يا حالا بر روي همان

www.IrPDF.com

www.IrPDF.com

www.IrPDF.com
www.IrPDF.com
http://www.mihandownload.com/
http://www.mihandownload.com/


 
 

 آ  14     

 

 

بعد از آن با . بعد از آن يك لايه جديد بسازيد و تنظيمات را مانند مرحله پنج انجام دهيد و بر روي منوي ساخته شده با براش نرم افكت نور دهيد
 .ت مورد نظرتون در داخل كادر نام منو ها را پشت سر هم ولي با فاصله مناسب بنويسيد و رنگ و اندازه مورد دلخواهتان را به آن بدهيدانتخاب فون
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در بالاي كادر به اندازه يك كادر سرچ  Radius در گزينه 5PXيك مستطيل با گوشه گرد با اندازه  Rounded Rectangle Tool با ابزار  -13
 :نگ آن را رنگ مشكي كه در بالاي سايت است قرار دهيد و روي لايه كليك راست كرده و تنظيمات را به صورت زير انجام دهيدبكشيد و ر

 
Inner Shadow – color: #000000, Blend mode: Multiply, Opacity: 9%, Angle: 90*, Distance: 0px, Size: 6px 
Stroke – Size: 1px, Position: inside, color: #dfdfdf 

 

را به و در كادر ايجاد شده كلمه جستجو را بنويسيد و به آن رنگ بدهيد و از همان ابزار قبلي يك كادر كوچك ديگر براي سرچ كردن بكشيد و رنگ 
 .آن بدهيد
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جستجو انجام داديد با هم انتخاب و بگيريد و ايجاد كنيد و نام به آن بدهيد و اعمالي كه براي ايجاد كادر  Layer folder براي سامان دادن به كارها يك
 .داخل پوشه بيندازيد

 
20 
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يك كادر در پايين كادر جستجو بسازيد و رنگ آبي به آن بدهيد و هر افكتي كه  Radius با ابزار رسم مستطيل و با همان اندازه در گزينه  -14
 .مي خواهيد بر روي آن اعمال كنيد

 

قرار دهيد و دور كادر را انتخاب كنيد و با  45pxمانند مرحله پنج اعمال كار كنيدو با انتخاب براش نرم اندازه را روي يك لايه جديد ايجاد كنيد و 
 .براش نرم چند بار روي لبه كادر بكوبيد تا افكت نور به آن داده شود
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از آن نوشته وارد شويد را هم در كنار كادر بنويسيد و رنگ آن را و نوشته ثبت نام را داخل كادر بنويسيد و رنگ و اندازه دلخواه به آن بدهيد و بعد 
 .هم تعيين كنيد
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 . لوگو و شعار خود را در بالاي منوها و در راس كادرها قرار دهيد  -15
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ايجاد كنيد و  Contect و Main و Footer و Header براي اينكه كار با لايه ها راحت تر شود و بعدا سردرگم نشويد چند پوشه با نام هاي  -16
 .لايه ها و بك گراند هاي مربوط به هر بخش را داخل هر پوشه بيندازيد

 
25 
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 600pxبراي افكت دادن به تصوير ابتدا دور كادر آب رنگ را انتخاب و هايلايت كنيد و با دستورالعمل مرحله پنج يك براش نرم با اندازه   -17
 .كوبيد تا تصوير زيباتر شوددر نظر بگيريد و بر روي لبه كادر انتخاب شده ب

 
 

 

www.IrPDF.com

www.IrPDF.com

www.IrPDF.com
www.IrPDF.com
http://www.mihandownload.com/
http://www.mihandownload.com/


 
 

 آ  22     

 

يكي را بزرگتر و ديگري را كوچكتر كنيد و پشت تصوير بزرگتر قرار  Ctrl+T براي تصاوير وسط صفحه دو تصوير تهيه كنيد و با كليدهاي  -18
 Edit > Transform > Flip Vertical دهيد و بعد از آن براي اينكه به دو تصوير سايه بدهيم ، و بعد از دو تصوير كپي تهيه كنيد و از منوي

 Select > Modify > Feather را انتخاب و از منوي Rectangular Marquee Tool را انتخاب كنيد و آنها را دقيقا زير هم قرار دهيد و ابزار
سايه دار ايجاد مي  كنيد كه تصوير به صورت هاله اي و Delete قرار دهيد و مانند تصوير قسمتي را انتخاب كنيد و 30pxگزينه را روي 

 .شود
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و نوشته هاي خود را با فونت . استفاده كنيد و مانند مراحل قبل به آن افكت و نور بدهيد Elipse Tool براي ايجاد يك دايره كنار تصويرمان از ابزار
 .مورد نظرتان در كادر آبي وارد كنيد و با دستورا قبلي منوهاي اين بخش را مانند تصاوير بسازيد
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 Rounded Rectangle Tool اگر به تصوير نهايي دقت كرده باشيد منوهاي سه ستونه كه در وسط صفحه قرار دارند كه با همان ابزار  -19
از كادر آبي به پايين رسم كنيد و افكت دور كادر را  70pxو به اندازه  10pxدر  Radius شما هم با همان ابزار به اندازه. ترسيم شده اند 

1PX ر دهيد و رنگ و افكت را هم مشخص كنيدقرا. 

 
 

در پايين گوشه كادر كليك كنيد و با نگه  A يا زدن كليد Direct Selection Tool براي اينكه لبه هاي پاييني كادري كه كشيديم صاف باشد با ابزار
 .به اين ترتيب يك كادر گرد با گوشه صاف ساخته ايم. كنندو ماوس را به پايين بكشيد به طوري كه دو نقطه پاييني هم ديگر را قطع  Shift داشتن
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 .قرار دهيد 1pxرا انتخاب كنيد و اندازه آن را روي  Line Tool ابزار -20

 

 .كشيديم را به چهار قسمت تقسيم كرده و در هر قسمت هم يك خط با ابزارمان مي اندازيم 19بعد از انتخاب ابزار كادري كه در مرحله   -21
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 .نوشته ها و تصوير آيكون خود را قرار دهيد البته مي توانيد از اين سايت آيكون خود را دانلود و در طرحتان استفاده كنيد Tab در هر  -22

 

وقتي انتخاب شد با رنگ سفيدتر نمايان شود اينطور عمل مي كنيم كه كل كادر اول را انتخاب و هايلايت مي كنيم و با  Tab براي اينكه هر  -23
 .قبلي افكت نور به آن بدهيدقوانين 
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را مانند  Vector Mask ستوني باشد سپس گزينه3يك لايه جديد بسازيد و داخل ان را با رنگ خاكستري تيره پر كنيد و زير لايه كادر   -24
 .سايه دار شودتصوير انتخاب كنيد و سپس حالت رنگ را مانند تصوير قرار دهيد و با براش نرم گوشه ها را بكوبيد تا كادر 
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 .زير كادر بكشيد و رنگ به آن بدهيد و با همان ابزار براش نرم گوشه هاي خط را بكوبيد تا زيباتر شود 1pxيك خط  Line Tool سپس با ابزار
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يك لايه ايجاد كنيد و با ابزار رسم مستطيل يك مربع مانند تصوير زير كادرها بكشيد و رنگ داخل آن را سفيد پر كنيد و با كليك راست  -25
 و از همان لايه چند كپي بگيريد و آنها را با كليدهاي. و رنگ خاكستري تيره بدهيد 1pxبا اندازه  Drop Shadowروي لايه به آن افكت 

Ctrl+T حالا يك تصوير انتخاب كنيد و آن را وارد فتوشاپ كنيد و روي لايه اصلي كه صاف است قرار  . خانيد تا شبيه تصوير شوندبچر
 . دهيد
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 بگذاريد و گزينه 5pxانتخاب كرده و گزينه را روي  Select > Modify > Contract كليك كرده و از منوي Ctrl+ Mouse روي لايه اصلي با كليد
Vector Mask را بزنيد تا تصوير دقيقا در مركز لايه بنشيند. 
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 . براي لايه هاي خود پوشه بسازيد و لايه ها و نوشته هاي مربوطه را در آن بيندازيد  -26

 

 .نوشته ها و آيكون هاي خودتون رو مانند تصوير در وسط صفحه بچينيد
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و با رنگ  1pxآن را روي  Strok رسم كنيد و گزينه 220pxبه اندازه  f3f3f3# با كد رنگ با استفاده از ابزار هميشگي يك مستطيل بزرگ  -27
را به آن بدهيد و  f7f7f7# دوباره با همان ابزار يك مستطيل ديگر داخل مستطيل قبلي رسم كنيد و كد رنگ. خاكستري تيره در نظر بگيريد

 .نگ تر در نظر بگيريدبگذاريد و رنگ خاكستري كمر 1pxآن را نيز  Strok گزينه
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 .نوشته هاي خود را داخل كادر با هر آيكوني كه مي پسنديد قرار دهيد

 

 .رسم كنيد 400pxيك كادر در پايين صفحه با رنگ سياه به اندازه   -28
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 .مانند مرحله پنج ابتدا كادر را انتخاب و هايلايت كنيد و با براش نرم با رنگ سفيد بر روي كادر بكوبيد  -29

 

 Line Tool در بالاي كادر سياه بكشيد و رنگ خاكستري به آن بدهيد و يك خط در ابتداي كادر سياه با ابزار 10pxيك كادر ديگر به اندازه   -30
 .به آن بدهيد و همين عمل را براي كادر خاكستري نيز اعمال كنيد Drop Shadow بكشيد و افكت 1pxبا اندازه 
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بكشيد و رنگ خاكستري به آن بدهيد و هر افكتي كه مي خواهيد به آن بدهيد و نوشته  40pxها به اندازه حالا يك مستطيل در پايين كادر  -31
 < Image اگر احساس كرديد كه صفحه كوچك مي شود با استفاده از منوي. ها و لوگوها و آيكون هاي مورد نظرتان را در آن قرار بديد

Canvas size به اندازه صفحه اضافه كنيد. 

 
 

 .يك خط سفيد در پايين صفحه و يك خط هم در بالاي صفحه بيندازيد Line Tool با ابزار  -32

 

www.IrPDF.com

www.IrPDF.com

www.IrPDF.com
www.IrPDF.com
http://www.mihandownload.com/
http://www.mihandownload.com/


 
 

 آ  40     

 

 .حالا نوشته ها و آيكون هاي خود را در پايين صفحه بچينيد و به آنها رنگ و سايز دلخواهتان را بدهيد  -33

 

 .ي كنيددر نهايت لايه ها و افكت ها و تصاوير خود را با ساخت پوشه در داخل آنها سامانده  -34

 

www.IrPDF.com

www.IrPDF.com

www.IrPDF.com
www.IrPDF.com
http://www.mihandownload.com/
http://www.mihandownload.com/


 
 

 آ  41     

 

اگر تقاضا و پيشنهاد براي ! در مورد طراحي قالب سايت در فتوشاپ كه اميدوارم مورد پسند شما واقع شده باشد خوب اين بود آموزش امروز ما
 !آموزش هاي ديگر زياد شود مطمئنا آموزش هايي از اين دست را بيشتر خواهم كرد

از اينجا آن را  PSD مي توانيدالبته من خودم هم بر اساس اين آموزش يك قالب شبيه به همين تم طراحي كرده ام كه در زير شاهد آن هستيد و 
 .دانلود كنيد
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